New accounts on Strattic will use PHP 7.4 by default.

If you would like to upgrade from PHP 7.2 to PHP 7.4, please submit your request through our live chat.

Did this answer your question?